<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.elwoodpublishing.com/wp-content/cache/borlabs_cache/1/js/6572978c0c41f7f19c2f8fae7fde82249524b070_https.js" as="script">
<link rel="preload" href="https://www.elwoodpublishing.com/wp-content/cache/borlabs_cache/1/css/8fce37b490ca72cf834b677c408eee1f49083605_https.css" as="style">
<link rel="stylesheet" href="https://www.elwoodpublishing.com/wp-content/cache/borlabs_cache/1/css/8fce37b490ca72cf834b677c408eee1f49083605_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.elwoodpublishing.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.elwoodpublishing.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.elwoodpublishing.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Hilda Jean Johnson &#8211; Elwood Publishing Company</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Elwood Publishing Company &raquo; Feed" href="https://www.elwoodpublishing.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Elwood Publishing Company &raquo; Comments Feed" href="https://www.elwoodpublishing.com/comments/feed/" /> <meta property="og:title" content="Hilda Jean Johnson"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.elwoodpublishing.com/2022/04/25/hilda-jean-johnson/"/><meta property="og:site_name" content="Elwood Publishing Company"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.elwoodpublishing.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.elwoodpublishing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.elwoodpublishing.com/wp-json/wp/v2/posts/249276" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elwoodpublishing.com/xmlrpc.php?rsd" /> <link rel='prev' title='Michael Scott Lee “Mikey” Ziegler' href='https://www.elwoodpublishing.com/2022/04/25/michael-scott-lee-mikey-ziegler/' /> <link rel='next' title='Nila Ruthann Ancil' href='https://www.elwoodpublishing.com/2022/04/25/nila-ruthann-ancil/' /> <link rel="canonical" href="https://www.elwoodpublishing.com/2022/04/25/hilda-jean-johnson/" /> <link rel='shortlink' href='https://www.elwoodpublishing.com/?p=249276' /> <link rel="alternate" type="application/json+oembed" href="https://www.elwoodpublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elwoodpublishing.com%2F2022%2F04%2F25%2Fhilda-jean-johnson%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.elwoodpublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elwoodpublishing.com%2F2022%2F04%2F25%2Fhilda-jean-johnson%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:500px; height:100%; max-height:450px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.elwoodpublishing.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.9' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.elwoodpublishing.com/wp-content/cache/borlabs_cache/1/js/6572978c0c41f7f19c2f8fae7fde82249524b070_https.js"></script></head> <body class="post-template-default single single-post postid-249276 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-47277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47277 nav-item"><a href="#" class="nav-link">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-17644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17644 nav-item"><a href="https://www.elwoodpublishing.com/alexandria-times-tribune-contact-us/" class="nav-link">Alexandria Times Tribune</a></li> <li id="menu-item-17643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17643 nav-item"><a href="https://www.elwoodpublishing.com/the-elwood-call-leader-contact-us/" class="nav-link">The Elwood Call-Leader</a></li> <li id="menu-item-17645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17645 nav-item"><a href="https://www.elwoodpublishing.com/tipton-county-tribune-contact-us/" class="nav-link">Tipton County Tribune</a></li> </ul> </li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-17664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17664 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3" class="nav-link">The Alexandria Times &#8211; Tribune</a></li> <li id="menu-item-17665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17665 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf" class="nav-link">The Elwood Call-Leader</a></li> <li id="menu-item-17666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17666 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426" class="nav-link">Tipton County Tribune</a></li> <li id="menu-item-17662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17662 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=0810b31b-9b4c-47ce-87b2-2d0498d4eb77" class="nav-link">Leader &#8211; Tribune Review East</a></li> <li id="menu-item-17663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17663 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=5d876153-640a-476b-8826-a00385080892" class="nav-link">Leader &#8211; Tribune Review West</a></li> <li id="menu-item-18300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18300 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=8860bed0-7291-41ed-b845-9ecae5c48e84" class="nav-link">Alexandria Times Tribune Special Sections</a></li> <li id="menu-item-18301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18301 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=560b47f9-d5c7-4fa4-b3d2-a6acfe2e9996" class="nav-link">Elwood Call-Leader Special Sections</a></li> <li id="menu-item-18302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18302 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=e8f28758-fc7c-4453-87ea-147fdf968f72" class="nav-link">Tipton County Tribune Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286 nav-item"><a class="nav-link">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-17672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17672 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3&#038;view=subscribe" class="nav-link">The Alexandria Times &#8211; Tribune</a></li> <li id="menu-item-17673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17673 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf&#038;view=subscribe" class="nav-link">The Elwood Call-Leader</a></li> <li id="menu-item-17674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17674 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426&#038;view=subscribe" class="nav-link">Tipton County Tribune</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287 nav-item"><a class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-17669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17669 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3&#038;view=archives" class="nav-link">The Alexandria Times &#8211; Tribune</a></li> <li id="menu-item-17670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17670 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf&#038;view=archives" class="nav-link">The Elwood Call-Leader</a></li> <li id="menu-item-17671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17671 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426&#038;view=archives" class="nav-link">Tipton County Tribune</a></li> <li id="menu-item-17667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17667 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=0810b31b-9b4c-47ce-87b2-2d0498d4eb77&#038;view=archives" class="nav-link">Leader &#8211; Tribune Review East</a></li> <li id="menu-item-17668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17668 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=5d876153-640a-476b-8826-a00385080892&#038;view=archives" class="nav-link">Leader &#8211; Tribune Review West</a></li> </ul> </li> </ul> <div class="fl-social-icons"> <a href="mailto:elpub@elwoodpublishing.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.elwoodpublishing.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.elwoodpublishing.com/wp-content/uploads/2016/08/new-mast-2.jpg" data-retina="" title="" alt="Elwood Publishing Company" /><meta itemprop="name" content="Elwood Publishing Company" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="adrotate_widgets-2" class="widget widget_adrotate_widgets pull-right"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Copher Fesler May', 1.00, {'nonInteraction': 1});" href="http://www.copherfeslermay.com/home/index.cfm?fh_id=13023" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Copher Fesler May', 2.00, {'nonInteraction': 1});" src="https://www.elwoodpublishing.com/wp-content/uploads/2019/11/Elwood-Publishing-Online-Ad-JPEG-2019.jpg" /></a></div></div></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.elwoodpublishing.com/" class="nav-link">Home</a></li> <li id="menu-item-245330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245330 nav-item"><a href="https://www.elwoodpublishing.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-245329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245329 nav-item"><a href="https://www.elwoodpublishing.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-18847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18847 nav-item"><a href="https://www.elwoodpublishing.com/category/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-17654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17654 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=0810b31b-9b4c-47ce-87b2-2d0498d4eb77" class="nav-link">Leader &#8211; Tribune Review East</a></li> <li id="menu-item-17655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17655 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=5d876153-640a-476b-8826-a00385080892" class="nav-link">Leader &#8211; Tribune Review West</a></li> <li id="menu-item-17656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17656 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3" class="nav-link">The Alexandria Times &#8211; Tribune</a></li> <li id="menu-item-17657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17657 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf" class="nav-link">The Elwood Call-Leader</a></li> <li id="menu-item-17658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17658 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426" class="nav-link">Tipton County Tribune</a></li> <li id="menu-item-18422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18422 nav-item"><a href="#" class="nav-link">Special Sections</a> <ul class="sub-menu"> <li id="menu-item-18423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18423 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=8860bed0-7291-41ed-b845-9ecae5c48e84" class="nav-link">The Alexandria Times &#8211; Tribune</a></li> <li id="menu-item-18424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18424 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=560b47f9-d5c7-4fa4-b3d2-a6acfe2e9996" class="nav-link">The Elwood Call &#8211; Leader</a></li> <li id="menu-item-18425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18425 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=e8f28758-fc7c-4453-87ea-147fdf968f72" class="nav-link">Tipton County Tribune</a></li> </ul> </li> </ul> </li> <li id="menu-item-18846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18846 nav-item"><a href="https://www.elwoodpublishing.com/category/legals/" class="nav-link">Legals</a></li> <li id="menu-item-21025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21025 nav-item"><a href="https://www.elwoodpublishing.com/category/rummage-sale/" class="nav-link">Rummage Sale</a></li> <li id="menu-item-20110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20110 nav-item"><a href="#" class="nav-link">Events</a> <ul class="sub-menu"> <li id="menu-item-20109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20109 nav-item"><a href="https://www.elwoodpublishing.com/event-calendar-alexandria-times-tribune/" class="nav-link">Alexandria Times Tribune</a></li> <li id="menu-item-20111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20111 nav-item"><a href="https://www.elwoodpublishing.com/event-calendar/" class="nav-link">Elwood Call Leader</a></li> <li id="menu-item-20108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20108 nav-item"><a href="https://www.elwoodpublishing.com/event-calendar-tipton-county-tribune/" class="nav-link">Tipton County Tribune</a></li> </ul> </li> <li id="menu-item-18438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18438 nav-item"><a href="https://www.elwoodpublishing.com/submission-forms/" class="nav-link">Submission Forms</a></li> <li id="menu-item-18662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18662 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-18417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18417 nav-item"><a href="#" class="nav-link">Welcome To&#8230;</a> <ul class="sub-menu"> <li id="menu-item-18419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18419 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Edition=92420551-699a-4b6b-ada5-428b2654123c" class="nav-link">Alexandria</a></li> <li id="menu-item-18418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18418 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Edition=8a580975-5b7d-475a-ae35-940f5a51414a" class="nav-link">Elwood</a></li> <li id="menu-item-18421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18421 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Edition=507d0f0b-e93d-48d2-b4a8-8e6b165c43ce" class="nav-link">Frankton</a></li> <li id="menu-item-18420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18420 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Edition=0795f083-5636-441b-8c47-0260643e7d76" class="nav-link">Tipton</a></li> </ul> </li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.elwoodpublishing.com/indiana-news/" class="nav-link">Indiana News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.elwoodpublishing.com/indianapolis-news/" class="nav-link">Indianapolis News</a></li> </ul> </li> <li id="menu-item-27191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27191 nav-item"><a href="https://www.elwoodpublishing.com/category/contests/" class="nav-link">Contests</a></li> <li id="menu-item-18562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18562 nav-item"><a href="https://www.elwoodpublishing.com/advertising-rates/" class="nav-link">Advertising Rates</a></li> <li id="menu-item-18426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18426 nav-item"><a href="#" class="nav-link">Local Links</a> <ul class="sub-menu"> <li id="menu-item-18429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18429 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://elwoodcity-in.org/" class="nav-link">City of Elwood</a></li> <li id="menu-item-18427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18427 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.elwood.k12.in.us/" class="nav-link">Elwood Schools</a></li> <li id="menu-item-18428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18428 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://elwoodchamber-in.org/" class="nav-link">Elwood Chamber</a></li> </ul> </li> <li id="menu-item-18441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18441 nav-item"><a href="https://www.elwoodpublishing.com/public-forum/" class="nav-link">Public Forum</a></li> <li id="menu-item-18558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18558 nav-item"><a href="#" class="nav-link">Videos</a> <ul class="sub-menu"> <li id="menu-item-18559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18559 nav-item"><a href="https://www.elwoodpublishing.com/category/videos/" class="nav-link">Watch Videos</a></li> <li id="menu-item-18557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18557 nav-item"><a href="https://www.elwoodpublishing.com/submit-a-video/" class="nav-link">Submit A Video</a></li> </ul> </li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 nav-item"><a href="https://www.elwoodpublishing.com/photos/" class="nav-link">Photos</a></li> <li id="menu-item-18589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18589 nav-item"><a href="https://www.elwoodpublishing.com/category/childrens-creative-corner/" class="nav-link">Children&#8217;s Creative Corner</a> <ul class="sub-menu"> <li id="menu-item-18588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18588 nav-item"><a href="https://www.elwoodpublishing.com/instructions/" class="nav-link">Instructions</a></li> </ul> </li> <li id="menu-item-18845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18845 nav-item"><a href="https://www.elwoodpublishing.com/power-plays/" class="nav-link">Powers Plays</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.elwoodpublishing.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-18956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18956 nav-item"><a href="#" class="nav-link">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-18953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18953 nav-item"><a href="https://www.elwoodpublishing.com/alexandria-times-tribune-contact-us/" class="nav-link">Alexandria Times Tribune</a></li> <li id="menu-item-18954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18954 nav-item"><a href="https://www.elwoodpublishing.com/the-elwood-call-leader-contact-us/" class="nav-link">The Elwood Call-Leader</a></li> <li id="menu-item-18955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18955 nav-item"><a href="https://www.elwoodpublishing.com/tipton-county-tribune-contact-us/" class="nav-link">Tipton County Tribune</a></li> </ul> </li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297 nav-item"><a class="nav-link">***Subscribe***</a> <ul class="sub-menu"> <li id="menu-item-17659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17659 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3&#038;view=subscribe" class="nav-link">The Alexandria Times &#8211; Tribune</a></li> <li id="menu-item-17660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17660 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf&#038;view=subscribe" class="nav-link">The Elwood Call-Leader</a></li> <li id="menu-item-17661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17661 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426&#038;view=subscribe" class="nav-link">Tipton County Tribune</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.elwoodpublishing.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-249276 post type-post status-publish format-standard hentry category-obituaries" id="fl-post-249276" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Hilda Jean Johnson </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.elwoodpublishing.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-04-25">April 25, 2022</span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img loading="lazy" class="alignright size-medium wp-image-249277" src="https://www.elwoodpublishing.com/wp-content/uploads/2022/04/Johnson-Hilda-pic-183x300.jpg" alt="" width="183" height="300" srcset="https://www.elwoodpublishing.com/wp-content/uploads/2022/04/Johnson-Hilda-pic-183x300.jpg 183w, https://www.elwoodpublishing.com/wp-content/uploads/2022/04/Johnson-Hilda-pic.jpg 549w" sizes="(max-width: 183px) 100vw, 183px" />ELWOOD – Hilda Jean Johnson, age 101, of Elwood, passed away peacefully on Friday, April 22, 2022, at Elwood Health and Living after a long, full life.<br /> She was born June 13, 1920, in Alexandria, the daughter of Thomas P. and Annie B. (Wade) Ellis. Hilda married her soulmate, Eldon Johnson, on Jan. 13, 1945, and they shared nearly 39 years of marriage together before his passing in 1984.<br /> She was a 1940 graduate of Alexandria High School and then served her country in the U.S. Army Air Corps during World War II from 1943 to 1945 as a sergeant and cook. She was proud of her military service and was very patriotic.<br /> Hilda was a homemaker most of her life and she also formerly worked in the fabric department of T-Way and for Klein’s Shoe Store in Elwood before her retirement in 1980. She formerly attended the Joyce Chapel Church in Alexandria for many years and she especially enjoyed spending time with church members working in the church tent during the annual 4-H Fair.<br /> Hilda was known to be a strong and determined person all her life and she loved to be surrounded by family. She enjoyed feeding birds and squirrels in her yard and working on puzzles. Although she will be greatly missed, her family finds comfort knowing that Hilda is reunited with Eldon in their Heavenly home.<br /> Hilda’s family would like to thank the staff of Elwood Health &amp; Living for the exceptional care they provided to her in her final years. Their care and support will never be forgotten.<br /> Hilda’s family includes her son, John (wife Nila) Johnson of Elwood; brother, Richard “Dick” (wife Bonnie) Ellis of Alexandria; three grandchildren, Dale (wife Stacey) Johnson of Anderson, David Johnson (friend Amanda) of Orestes and Daniel (wife Kristen) Johnson of Alexandria; seven great-grandchildren, Levi, Drew, Dane, Madison, D. Lane, Mason and Kalyn; a greatgreat-granddaughter, Davis Jo; and several nieces and nephews.<br /> Hilda was preceded in death by her parents; husband, Eldon Johnson; and seven siblings, Ruth Thomas, Martha Heffner, Harry Ellis, William Ellis, Paul Ellis, Anna Brown and Wade Ellis.<br /> A funeral service celebrating Hilda’s life will be at 1 p.m., today, April 26, 2022, at Copher-Fesler-May Funeral Home in Elwood with the Rev. Jerry Young officiating. Burial will follow in Sunset Memorial Park in Elwood where military honors will be conducted by the U.S. Army and the Elwood V.F.W. honor guard.<br /> Visitation for family and friends will be from 11 a.m. to 1 p.m. today prior to the funeral at the funeral home.<br /> Memorial contributions are suggested to the Heart of Hoosierland Humane Society through the funeral home.<br /> Online condolences and memories may be shared at www.copherfeslermay.com.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.elwoodpublishing.com/2022/04/25/hilda-jean-johnson/" data-a2a-title="Hilda Jean Johnson"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.elwoodpublishing.com%2F2022%2F04%2F25%2Fhilda-jean-johnson%2F&amp;linkname=Hilda%20Jean%20Johnson" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.elwoodpublishing.com%2F2022%2F04%2F25%2Fhilda-jean-johnson%2F&amp;linkname=Hilda%20Jean%20Johnson" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.elwoodpublishing.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.elwoodpublishing.com/2022/04/25/violet-mae-bannon-tyler/" rel="bookmark" title="Violet “Mae” (Bannon) Tyler">Violet “Mae” (Bannon) Tyler</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 25, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.elwoodpublishing.com/2022/04/25/helen-lucile-bannon/" rel="bookmark" title="Helen Lucile Bannon">Helen Lucile Bannon</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 25, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.elwoodpublishing.com/2022/04/25/nila-ruthann-ancil/" rel="bookmark" title="Nila Ruthann Ancil">Nila Ruthann Ancil</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 25, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.elwoodpublishing.com/2022/04/25/michael-scott-lee-mikey-ziegler/" rel="bookmark" title="Michael Scott Lee “Mikey” Ziegler">Michael Scott Lee “Mikey” Ziegler</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 25, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.elwoodpublishing.com/2022/04/21/robert-c-carey-jr/" rel="bookmark" title="Robert C. Carey Jr.">Robert C. Carey Jr.</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 21, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="search-2" class="fl-widget widget_search"><form aria-label="Search" method="get" role="search" action="https://www.elwoodpublishing.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </aside><aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-46036" class="widget widget-webads-weather"> <a id="webads-weather-46036-link" href="https://www.elwoodpublishing.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-46036-temperature" class="temperature"></span> <i id="webads-weather-46036-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-46036-location" class="location"></span> <span id="webads-weather-46036-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.elwoodpublishing.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.elwoodpublishing.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (12) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Elwood Publishing Company</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.elwoodpublishing.com/">Home</a></li> <li id="menu-item-17651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17651"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3">The Alexandria Times &#8211; Tribune</a></li> <li id="menu-item-17652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17652"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf">The Elwood Call-Leader</a></li> <li id="menu-item-17653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17653"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426">Tipton County Tribune</a></li> <li id="menu-item-17650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17650"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=5d876153-640a-476b-8826-a00385080892">Leader &#8211; Tribune Review West</a></li> <li id="menu-item-17649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17649"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=0810b31b-9b4c-47ce-87b2-2d0498d4eb77">Leader &#8211; Tribune Review East</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.elwoodpublishing.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.elwoodpublishing.com/event-calendar/">Event Calendar &#8211; Elwood Call Leader</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.elwoodpublishing.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.elwoodpublishing.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>              
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 3.11295009 sec
Time to load cache: 0.52711105
Cache file created on: 2022-04-26T00:57:27+00:00
Current time: 2022-04-26T00:57:34+00:00
-->