<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.elwoodpublishing.com/wp-content/cache/borlabs_cache/1/js/be03ceb83fddf57ea399f4d86dddea0569975f27_https.js" as="script">
<link rel="preload" href="https://www.elwoodpublishing.com/wp-content/cache/borlabs_cache/1/css/87e51d00c8bfb48c8c0cc4ef906ef21a3b3e3550_https.css" as="style">
<link rel="stylesheet" href="https://www.elwoodpublishing.com/wp-content/cache/borlabs_cache/1/css/87e51d00c8bfb48c8c0cc4ef906ef21a3b3e3550_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.elwoodpublishing.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.elwoodpublishing.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.elwoodpublishing.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Janis E. Piel &#8211; Elwood Publishing Company</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Elwood Publishing Company &raquo; Feed" href="https://www.elwoodpublishing.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Elwood Publishing Company &raquo; Comments Feed" href="https://www.elwoodpublishing.com/comments/feed/" /> <meta property="og:title" content="Janis E. Piel"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.elwoodpublishing.com/2021/03/18/janis-e-piel/"/><meta property="og:site_name" content="Elwood Publishing Company"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.elwoodpublishing.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel="https://api.w.org/" href="https://www.elwoodpublishing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.elwoodpublishing.com/wp-json/wp/v2/posts/247550" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elwoodpublishing.com/xmlrpc.php?rsd" /> <link rel='prev' title='Tony Suggs' href='https://www.elwoodpublishing.com/2021/03/18/tony-suggs/' /> <link rel="canonical" href="https://www.elwoodpublishing.com/2021/03/18/janis-e-piel/" /> <link rel='shortlink' href='https://www.elwoodpublishing.com/?p=247550' /> <link rel="alternate" type="application/json+oembed" href="https://www.elwoodpublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elwoodpublishing.com%2F2021%2F03%2F18%2Fjanis-e-piel%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.elwoodpublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elwoodpublishing.com%2F2021%2F03%2F18%2Fjanis-e-piel%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:500px; height:100%; max-height:450px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.elwoodpublishing.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.3' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.elwoodpublishing.com/wp-content/cache/borlabs_cache/1/js/be03ceb83fddf57ea399f4d86dddea0569975f27_https.js"></script></head> <body class="post-template-default single single-post postid-247550 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-47277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47277"><a href="#">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-17644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17644"><a href="https://www.elwoodpublishing.com/alexandria-times-tribune-contact-us/">Alexandria Times Tribune</a></li> <li id="menu-item-17643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17643"><a href="https://www.elwoodpublishing.com/the-elwood-call-leader-contact-us/">The Elwood Call-Leader</a></li> <li id="menu-item-17645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17645"><a href="https://www.elwoodpublishing.com/tipton-county-tribune-contact-us/">Tipton County Tribune</a></li> </ul> </li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Edition</a> <ul class="sub-menu"> <li id="menu-item-17664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17664"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3">The Alexandria Times &#8211; Tribune</a></li> <li id="menu-item-17665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17665"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf">The Elwood Call-Leader</a></li> <li id="menu-item-17666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17666"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426">Tipton County Tribune</a></li> <li id="menu-item-17662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17662"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=0810b31b-9b4c-47ce-87b2-2d0498d4eb77">Leader &#8211; Tribune Review East</a></li> <li id="menu-item-17663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17663"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=5d876153-640a-476b-8826-a00385080892">Leader &#8211; Tribune Review West</a></li> <li id="menu-item-18300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18300"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=8860bed0-7291-41ed-b845-9ecae5c48e84">Alexandria Times Tribune Special Sections</a></li> <li id="menu-item-18301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18301"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=560b47f9-d5c7-4fa4-b3d2-a6acfe2e9996">Elwood Call-Leader Special Sections</a></li> <li id="menu-item-18302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18302"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=e8f28758-fc7c-4453-87ea-147fdf968f72">Tipton County Tribune Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-17672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17672"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3&#038;view=subscribe">The Alexandria Times &#8211; Tribune</a></li> <li id="menu-item-17673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17673"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf&#038;view=subscribe">The Elwood Call-Leader</a></li> <li id="menu-item-17674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17674"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426&#038;view=subscribe">Tipton County Tribune</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a> <ul class="sub-menu"> <li id="menu-item-17669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17669"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3&#038;view=archives">The Alexandria Times &#8211; Tribune</a></li> <li id="menu-item-17670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17670"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf&#038;view=archives">The Elwood Call-Leader</a></li> <li id="menu-item-17671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17671"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426&#038;view=archives">Tipton County Tribune</a></li> <li id="menu-item-17667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17667"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=0810b31b-9b4c-47ce-87b2-2d0498d4eb77&#038;view=archives">Leader &#8211; Tribune Review East</a></li> <li id="menu-item-17668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17668"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=5d876153-640a-476b-8826-a00385080892&#038;view=archives">Leader &#8211; Tribune Review West</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="/cdn-cgi/l/email-protection#395c55494c5b795c554e56565d494c5b55504a5150575e175a5654" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.elwoodpublishing.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.elwoodpublishing.com/wp-content/uploads/2016/08/new-mast-2.jpg" data-retina="" alt="Elwood Publishing Company" /><meta itemprop="name" content="Elwood Publishing Company" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="adrotate_widgets-2" class="widget widget_adrotate_widgets pull-right"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Copher Fesler May', 1.00, {'nonInteraction': 1});" href="http://www.copherfeslermay.com/home/index.cfm?fh_id=13023" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Copher Fesler May', 2.00, {'nonInteraction': 1});" src="https://www.elwoodpublishing.com/wp-content/uploads/2019/11/Elwood-Publishing-Online-Ad-JPEG-2019.jpg" /></a></div></div></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.elwoodpublishing.com/">Home</a></li> <li id="menu-item-245330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245330"><a href="https://www.elwoodpublishing.com/category/news/">News</a></li> <li id="menu-item-245329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245329"><a href="https://www.elwoodpublishing.com/category/sports/">Sports</a></li> <li id="menu-item-18847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18847"><a href="https://www.elwoodpublishing.com/category/obituaries/">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Editions</a> <ul class="sub-menu"> <li id="menu-item-17654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17654"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=0810b31b-9b4c-47ce-87b2-2d0498d4eb77">Leader &#8211; Tribune Review East</a></li> <li id="menu-item-17655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17655"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=5d876153-640a-476b-8826-a00385080892">Leader &#8211; Tribune Review West</a></li> <li id="menu-item-17656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17656"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3">The Alexandria Times &#8211; Tribune</a></li> <li id="menu-item-17657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17657"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf">The Elwood Call-Leader</a></li> <li id="menu-item-17658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17658"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426">Tipton County Tribune</a></li> <li id="menu-item-18422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18422"><a href="#">Special Sections</a> <ul class="sub-menu"> <li id="menu-item-18423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18423"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=8860bed0-7291-41ed-b845-9ecae5c48e84">The Alexandria Times &#8211; Tribune</a></li> <li id="menu-item-18424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18424"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=560b47f9-d5c7-4fa4-b3d2-a6acfe2e9996">The Elwood Call &#8211; Leader</a></li> <li id="menu-item-18425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18425"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=e8f28758-fc7c-4453-87ea-147fdf968f72">Tipton County Tribune</a></li> </ul> </li> </ul> </li> <li id="menu-item-18846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18846"><a href="https://www.elwoodpublishing.com/category/legals/">Legals</a></li> <li id="menu-item-21025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21025"><a href="https://www.elwoodpublishing.com/category/rummage-sale/">Rummage Sale</a></li> <li id="menu-item-20110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20110"><a href="#">Events</a> <ul class="sub-menu"> <li id="menu-item-20109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20109"><a href="https://www.elwoodpublishing.com/event-calendar-alexandria-times-tribune/">Alexandria Times Tribune</a></li> <li id="menu-item-20111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20111"><a href="https://www.elwoodpublishing.com/event-calendar/">Elwood Call Leader</a></li> <li id="menu-item-20108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20108"><a href="https://www.elwoodpublishing.com/event-calendar-tipton-county-tribune/">Tipton County Tribune</a></li> </ul> </li> <li id="menu-item-18438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18438"><a href="https://www.elwoodpublishing.com/submission-forms/">Submission Forms</a></li> <li id="menu-item-18662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18662"><a href="#">Connect</a> <ul class="sub-menu"> <li id="menu-item-18417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18417"><a href="#">Welcome To&#8230;</a> <ul class="sub-menu"> <li id="menu-item-18419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18419"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=41ee6277-b385-494c-82ae-f2e0be74ab18">Alexandria</a></li> <li id="menu-item-18418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18418"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=bee18310-f36b-4447-bcda-119e7d01f897">Elwood</a></li> <li id="menu-item-18421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18421"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=0d054f96-8737-40c4-8530-b406223fb549">Frankton</a></li> <li id="menu-item-18420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18420"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=98d52b21-1b9b-4e33-94c7-876e361a346d">Tipton</a></li> </ul> </li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.elwoodpublishing.com/indiana-news/">Indiana News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.elwoodpublishing.com/indianapolis-news/">Indianapolis News</a></li> </ul> </li> <li id="menu-item-27191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27191"><a href="https://www.elwoodpublishing.com/category/contests/">Contests</a></li> <li id="menu-item-18562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18562"><a href="https://www.elwoodpublishing.com/advertising-rates/">Advertising Rates</a></li> <li id="menu-item-18426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18426"><a href="#">Local Links</a> <ul class="sub-menu"> <li id="menu-item-18429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18429"><a target="_blank" rel="noopener noreferrer" href="http://elwoodcity-in.org/">City of Elwood</a></li> <li id="menu-item-18427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18427"><a target="_blank" rel="noopener noreferrer" href="http://www.elwood.k12.in.us/">Elwood Schools</a></li> <li id="menu-item-18428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18428"><a target="_blank" rel="noopener noreferrer" href="http://elwoodchamber-in.org/">Elwood Chamber</a></li> </ul> </li> <li id="menu-item-18441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18441"><a href="https://www.elwoodpublishing.com/public-forum/">Public Forum</a></li> <li id="menu-item-18558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18558"><a href="#">Videos</a> <ul class="sub-menu"> <li id="menu-item-18559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18559"><a href="https://www.elwoodpublishing.com/category/videos/">Watch Videos</a></li> <li id="menu-item-18557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18557"><a href="https://www.elwoodpublishing.com/submit-a-video/">Submit A Video</a></li> </ul> </li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.elwoodpublishing.com/photos/">Photos</a></li> <li id="menu-item-18589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18589"><a href="https://www.elwoodpublishing.com/category/childrens-creative-corner/">Children&#8217;s Creative Corner</a> <ul class="sub-menu"> <li id="menu-item-18588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18588"><a href="https://www.elwoodpublishing.com/instructions/">Instructions</a></li> </ul> </li> <li id="menu-item-18845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18845"><a href="https://www.elwoodpublishing.com/power-plays/">Powers Plays</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.elwoodpublishing.com/crossword/">Crossword</a></li> <li id="menu-item-18956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18956"><a href="#">Contact Us</a> <ul class="sub-menu"> <li id="menu-item-18953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18953"><a href="https://www.elwoodpublishing.com/alexandria-times-tribune-contact-us/">Alexandria Times Tribune</a></li> <li id="menu-item-18954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18954"><a href="https://www.elwoodpublishing.com/the-elwood-call-leader-contact-us/">The Elwood Call-Leader</a></li> <li id="menu-item-18955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18955"><a href="https://www.elwoodpublishing.com/tipton-county-tribune-contact-us/">Tipton County Tribune</a></li> </ul> </li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297"><a>***Subscribe***</a> <ul class="sub-menu"> <li id="menu-item-17659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17659"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3&#038;view=subscribe">The Alexandria Times &#8211; Tribune</a></li> <li id="menu-item-17660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17660"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf&#038;view=subscribe">The Elwood Call-Leader</a></li> <li id="menu-item-17661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17661"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426&#038;view=subscribe">Tipton County Tribune</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.elwoodpublishing.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-247550 post type-post status-publish format-standard hentry category-obituaries" id="fl-post-247550" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Janis E. Piel </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.elwoodpublishing.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-03-18">March 18, 2021</span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img loading="lazy" class="alignnone size-medium wp-image-247552" src="https://www.elwoodpublishing.com/wp-content/uploads/2021/03/Piel-OBITUARY-210x300.jpg" alt="" width="210" height="300" srcset="https://www.elwoodpublishing.com/wp-content/uploads/2021/03/Piel-OBITUARY-210x300.jpg 210w, https://www.elwoodpublishing.com/wp-content/uploads/2021/03/Piel-OBITUARY.jpg 630w" sizes="(max-width: 210px) 100vw, 210px" /><br /> TIPTON – Janis E. Piel, 79, of Tipton, passed away peacefully at home on Tuesday, March 16, 2021.<br /> Born in Kokomo on March 3, 1942, she was the daughter of Joseph and Elsie (Nelson) Jung.<br /> She is survived by her loving husband of 23 years Larry Piel; daughters, Tina (Jim) Lynch and Traci (Jason) Dossett and her pride and joy…her five grandkids, Gavin, Gabi and Garrett McCullough and Owen and Evan Dossett.<br /> Private family services were held at Sacred Heart of Jesus Catholic Church in Cicero with burial at St. John the Baptist Catholic Cemetery in Tipton.<br /> Her family would like to express their gratitude to Guardian Angel Hospice care and her wonderful nurse Holly Nason.<br /> Those desiring to make a memorial contribution in her honor may do so to the Sacred Heart Food Pantry, P.O. Box 889, Cicero, Indiana, 46034. Funeral arrangements were entrusted to Young-Nichols Funeral Home.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.elwoodpublishing.com/2021/03/18/janis-e-piel/" data-a2a-title="Janis E. Piel"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.elwoodpublishing.com%2F2021%2F03%2F18%2Fjanis-e-piel%2F&amp;linkname=Janis%20E.%20Piel" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.elwoodpublishing.com%2F2021%2F03%2F18%2Fjanis-e-piel%2F&amp;linkname=Janis%20E.%20Piel" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.elwoodpublishing.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.elwoodpublishing.com/2021/03/18/tony-suggs/" rel="bookmark" title="Tony Suggs">Tony Suggs</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 18, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.elwoodpublishing.com/2021/03/17/marsha-k-benefiel/" rel="bookmark" title="Marsha K. Benefiel">Marsha K. Benefiel</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 17, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.elwoodpublishing.com/2021/03/17/eugenia-carol-jeanie-hungate/" rel="bookmark" title="Eugenia Carol &#8220;Jeanie&#8221; Hungate">Eugenia Carol &#8220;Jeanie&#8221; Hungate</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 17, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.elwoodpublishing.com/2021/03/17/della-mae-jarrett/" rel="bookmark" title="Della Mae Jarrett">Della Mae Jarrett</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 17, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.elwoodpublishing.com/2021/03/16/andrew-j-michel/" rel="bookmark" title="Andrew J. Michel">Andrew J. Michel</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 16, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://www.elwoodpublishing.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></aside><aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-46036" class="widget widget-webads-weather"> <a id="webads-weather-46036-link" href="https://www.elwoodpublishing.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-46036-temperature" class="temperature"></span> <i id="webads-weather-46036-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-46036-location" class="location"></span> <span id="webads-weather-46036-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.elwoodpublishing.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.elwoodpublishing.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (12) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Elwood Publishing Company</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.elwoodpublishing.com/">Home</a></li> <li id="menu-item-17651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17651"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3">The Alexandria Times &#8211; Tribune</a></li> <li id="menu-item-17652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17652"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf">The Elwood Call-Leader</a></li> <li id="menu-item-17653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17653"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426">Tipton County Tribune</a></li> <li id="menu-item-17650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17650"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=5d876153-640a-476b-8826-a00385080892">Leader &#8211; Tribune Review West</a></li> <li id="menu-item-17649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17649"><a target="_blank" rel="noopener noreferrer" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=0810b31b-9b4c-47ce-87b2-2d0498d4eb77">Leader &#8211; Tribune Review East</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.elwoodpublishing.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.elwoodpublishing.com/event-calendar/">Event Calendar &#8211; Elwood Call Leader</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.elwoodpublishing.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.elwoodpublishing.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>           
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 3.59097815 sec
Time to load cache: 0.57089305
Cache file created on: 2021-03-19T02:37:52+00:00
Current time: 2021-03-19T02:44:22+00:00
-->