<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elwoodpublishing.com/xmlrpc.php" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400" />
<link rel="stylesheet" href="https://www.elwoodpublishing.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="https://www.elwoodpublishing.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://www.elwoodpublishing.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Jan Hobbs &#8211; Elwood Publishing Company</title>
    <script>
      var bwg_admin_ajax = 'https://www.elwoodpublishing.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.elwoodpublishing.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.elwoodpublishing.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script>
    <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Elwood Publishing Company &raquo; Feed" href="https://www.elwoodpublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Elwood Publishing Company &raquo; Comments Feed" href="https://www.elwoodpublishing.com/comments/feed/" />
<meta property="og:title" content="Jan Hobbs"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.elwoodpublishing.com/2020/10/23/jan-hobbs/"/><meta property="og:site_name" content="Elwood Publishing Company"/><meta property="og:image" content="https://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elwoodpublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.18"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/formidable/css/formidableforms.css?ver=910358' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-legacy-widget-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-adrotate-legacy-widget/public/css/webads-adrotate-legacy-widget-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=5.7.02' type='text/css' media='all' />
<link rel='stylesheet' id='webads-church-directory-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-church-directory/public/css/webads-church-directory-public.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='webads-crosswords-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-display-ads-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-elasticpress-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-elasticpress/public/css/webads-elasticpress-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-event-calendar-wd-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-event-calendar-wd/public/css/webads-event-calendar-wd-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-google-analytics-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-google-analytics/public/css/webads-google-analytics-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-htm-classifieds-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-htm-classifieds/public/css/webads-htm-classifieds-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-news-ticker-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-online-edition-v1-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='webads-paperboy-signup-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-password-protect-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-password-protect/public/css/webads-password-protect-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-photo-gallery-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=2.5.40.03' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.elwoodpublishing.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='webads-rss-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-social-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=4.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='webads-syndicated-stories-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-syndicated-stories/public/css/webads-syndicated-stories-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-weather-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/webads-weather-v2/public/css/webads-weather-public.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.1.32_5956d76a53162' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.1.32_5956d76a53162' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.1.32_5956d76a53162' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-add_event_public-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/ecwd-frontend-event-management/css/style.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/all.min.css?ver=2.3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/v4-shims.min.css?ver=2.3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://www.elwoodpublishing.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.elwoodpublishing.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.3.2.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d76a53162'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d76a53162'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-includes/js/imagesloaded.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.elwoodpublishing.com\/wp-admin\/admin-ajax.php","ajaxnonce":"906a07b0e0","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.elwoodpublishing.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d76a53162'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.elwoodpublishing.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8'></script>
<link rel='https://api.w.org/' href='https://www.elwoodpublishing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elwoodpublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elwoodpublishing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='John Coomer' href='https://www.elwoodpublishing.com/2020/10/22/john-coomer/' />
<link rel='next' title='Peggy A. Hufnagel' href='https://www.elwoodpublishing.com/2020/10/23/peggy-a-hufnagel/' />
<meta name="generator" content="WordPress 4.7.18" />
<link rel="canonical" href="https://www.elwoodpublishing.com/2020/10/23/jan-hobbs/" />
<link rel='shortlink' href='https://www.elwoodpublishing.com/?p=246562' />
<link rel="alternate" type="application/json+oembed" href="https://www.elwoodpublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elwoodpublishing.com%2F2020%2F10%2F23%2Fjan-hobbs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elwoodpublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elwoodpublishing.com%2F2020%2F10%2F23%2Fjan-hobbs%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:500px; height:100%; max-height:450px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">document.documentElement.className += " js";</script>


<script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-36148557-37', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script><link rel="stylesheet" href="https://www.elwoodpublishing.com/wp-content/uploads/bb-theme/skin-59fb6dcb47bd4.css" />
<link rel="stylesheet" href="https://www.elwoodpublishing.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-246562 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div>
	<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div>			<div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-47277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47277"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-17644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17644"><a href="https://www.elwoodpublishing.com/alexandria-times-tribune-contact-us/">Alexandria Times Tribune</a></li>
	<li id="menu-item-17643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17643"><a href="https://www.elwoodpublishing.com/the-elwood-call-leader-contact-us/">The Elwood Call-Leader</a></li>
	<li id="menu-item-17645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17645"><a href="https://www.elwoodpublishing.com/tipton-county-tribune-contact-us/">Tipton County Tribune</a></li>
</ul>
</li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-17664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17664"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3">The Alexandria Times &#8211; Tribune</a></li>
	<li id="menu-item-17665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17665"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf">The Elwood Call-Leader</a></li>
	<li id="menu-item-17666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17666"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426">Tipton County Tribune</a></li>
	<li id="menu-item-17662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17662"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=0810b31b-9b4c-47ce-87b2-2d0498d4eb77">Leader &#8211; Tribune Review East</a></li>
	<li id="menu-item-17663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17663"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=5d876153-640a-476b-8826-a00385080892">Leader &#8211; Tribune Review West</a></li>
	<li id="menu-item-18300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18300"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=8860bed0-7291-41ed-b845-9ecae5c48e84">Alexandria Times Tribune Special Sections</a></li>
	<li id="menu-item-18301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18301"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=560b47f9-d5c7-4fa4-b3d2-a6acfe2e9996">Elwood Call-Leader Special Sections</a></li>
	<li id="menu-item-18302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18302"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=e8f28758-fc7c-4453-87ea-147fdf968f72">Tipton County Tribune Special Sections</a></li>
</ul>
</li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a>Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-17672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17672"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3&#038;view=subscribe">The Alexandria Times &#8211; Tribune</a></li>
	<li id="menu-item-17673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17673"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf&#038;view=subscribe">The Elwood Call-Leader</a></li>
	<li id="menu-item-17674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17674"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426&#038;view=subscribe">Tipton County Tribune</a></li>
</ul>
</li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a>
<ul class="sub-menu">
	<li id="menu-item-17669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17669"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3&#038;view=archives">The Alexandria Times &#8211; Tribune</a></li>
	<li id="menu-item-17670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17670"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf&#038;view=archives">The Elwood Call-Leader</a></li>
	<li id="menu-item-17671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17671"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426&#038;view=archives">Tipton County Tribune</a></li>
	<li id="menu-item-17667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17667"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=0810b31b-9b4c-47ce-87b2-2d0498d4eb77&#038;view=archives">Leader &#8211; Tribune Review East</a></li>
	<li id="menu-item-17668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17668"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=5d876153-640a-476b-8826-a00385080892&#038;view=archives">Leader &#8211; Tribune Review West</a></li>
</ul>
</li>
</ul><div class="fl-social-icons"><a href="/cdn-cgi/l/email-protection#88ede4f8fdeac8ede4ffe7e7ecf8fdeae4e1fbe0e1e6efa6ebe7e5" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-bar --></div>
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope"
        itemtype="http://schema.org/WPHeader">
    <div class="fl-page-header-wrap">

                    <div class="fl-page-header-container container">
                <div class="fl-page-header-row row">
                    <div class="col-md-8 col-sm-8">
                        <div class="fl-page-header-logo" itemscope="itemscope"
                             itemtype="http://schema.org/Organization">
                            <a href="https://www.elwoodpublishing.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.elwoodpublishing.com/wp-content/uploads/2016/08/new-mast-2.jpg" data-retina="" alt="Elwood Publishing Company" /><meta itemprop="name" content="Elwood Publishing Company" /></a>
                        </div>
                    </div>
                    <div class="col-md-4 col-sm-4">
                        <div class="fl-page-header-content">
                            <div id="adrotate_widgets-2" class="widget widget_adrotate_widgets pull-right"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Copher Fesler May', 1.00, {'nonInteraction': 1});" href="http://www.copherfeslermay.com/home/index.cfm?fh_id=13023" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Copher Fesler May', 2.00, {'nonInteraction': 1});" src="https://www.elwoodpublishing.com/wp-content/uploads/2019/11/Elwood-Publishing-Online-Ad-JPEG-2019.jpg" /></a></div></div></div>                        </div>
                    </div>
                </div>
            </div>
            
    </div>
    <div class="fl-page-nav-wrap">
        <div class="fl-page-nav-container container">
            <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope"
                 itemtype="http://schema.org/SiteNavigationElement">
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
                    <span>Menu</span>
                </button>
                <div class="fl-page-nav-collapse collapse navbar-collapse">
                    <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.elwoodpublishing.com/">Home</a></li>
<li id="menu-item-245330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245330"><a href="https://www.elwoodpublishing.com/category/news/">News</a></li>
<li id="menu-item-245329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245329"><a href="https://www.elwoodpublishing.com/category/sports/">Sports</a></li>
<li id="menu-item-18847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18847"><a href="https://www.elwoodpublishing.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-17654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17654"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=0810b31b-9b4c-47ce-87b2-2d0498d4eb77">Leader &#8211; Tribune Review East</a></li>
	<li id="menu-item-17655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17655"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=5d876153-640a-476b-8826-a00385080892">Leader &#8211; Tribune Review West</a></li>
	<li id="menu-item-17656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17656"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3">The Alexandria Times &#8211; Tribune</a></li>
	<li id="menu-item-17657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17657"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf">The Elwood Call-Leader</a></li>
	<li id="menu-item-17658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17658"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426">Tipton County Tribune</a></li>
	<li id="menu-item-18422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18422"><a href="#">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-18423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18423"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=8860bed0-7291-41ed-b845-9ecae5c48e84">The Alexandria Times &#8211; Tribune</a></li>
		<li id="menu-item-18424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18424"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=560b47f9-d5c7-4fa4-b3d2-a6acfe2e9996">The Elwood Call &#8211; Leader</a></li>
		<li id="menu-item-18425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18425"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=e8f28758-fc7c-4453-87ea-147fdf968f72">Tipton County Tribune</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18846"><a href="https://www.elwoodpublishing.com/category/legals/">Legals</a></li>
<li id="menu-item-21025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21025"><a href="https://www.elwoodpublishing.com/category/rummage-sale/">Rummage Sale</a></li>
<li id="menu-item-20110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20110"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-20109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20109"><a href="https://www.elwoodpublishing.com/event-calendar-alexandria-times-tribune/">Alexandria Times Tribune</a></li>
	<li id="menu-item-20111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20111"><a href="https://www.elwoodpublishing.com/event-calendar/">Elwood Call Leader</a></li>
	<li id="menu-item-20108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20108"><a href="https://www.elwoodpublishing.com/event-calendar-tipton-county-tribune/">Tipton County Tribune</a></li>
</ul>
</li>
<li id="menu-item-18438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18438"><a href="https://www.elwoodpublishing.com/submission-forms/">Submission Forms</a></li>
<li id="menu-item-18662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18662"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-18417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18417"><a href="#">Welcome To&#8230;</a>
	<ul class="sub-menu">
		<li id="menu-item-18419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18419"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=41ee6277-b385-494c-82ae-f2e0be74ab18">Alexandria</a></li>
		<li id="menu-item-18418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18418"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=bee18310-f36b-4447-bcda-119e7d01f897">Elwood</a></li>
		<li id="menu-item-18421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18421"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=0d054f96-8737-40c4-8530-b406223fb549">Frankton</a></li>
		<li id="menu-item-18420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18420"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Edition=98d52b21-1b9b-4e33-94c7-876e361a346d">Tipton</a></li>
	</ul>
</li>
	<li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a>
	<ul class="sub-menu">
		<li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.elwoodpublishing.com/indiana-news/">Indiana News</a></li>
		<li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.elwoodpublishing.com/indianapolis-news/">Indianapolis News</a></li>
	</ul>
</li>
	<li id="menu-item-27191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27191"><a href="https://www.elwoodpublishing.com/category/contests/">Contests</a></li>
	<li id="menu-item-18562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18562"><a href="https://www.elwoodpublishing.com/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-18426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18426"><a href="#">Local Links</a>
	<ul class="sub-menu">
		<li id="menu-item-18429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18429"><a target="_blank" href="http://elwoodcity-in.org/">City of Elwood</a></li>
		<li id="menu-item-18427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18427"><a target="_blank" href="http://www.elwood.k12.in.us/">Elwood Schools</a></li>
		<li id="menu-item-18428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18428"><a target="_blank" href="http://elwoodchamber-in.org/">Elwood Chamber</a></li>
	</ul>
</li>
	<li id="menu-item-18441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18441"><a href="https://www.elwoodpublishing.com/public-forum/">Public Forum</a></li>
	<li id="menu-item-18558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18558"><a href="#">Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-18559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18559"><a href="https://www.elwoodpublishing.com/category/videos/">Watch Videos</a></li>
		<li id="menu-item-18557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18557"><a href="https://www.elwoodpublishing.com/submit-a-video/">Submit A Video</a></li>
	</ul>
</li>
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.elwoodpublishing.com/photos/">Photos</a></li>
	<li id="menu-item-18589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18589"><a href="https://www.elwoodpublishing.com/category/childrens-creative-corner/">Children&#8217;s Creative Corner</a>
	<ul class="sub-menu">
		<li id="menu-item-18588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18588"><a href="https://www.elwoodpublishing.com/instructions/">Instructions</a></li>
	</ul>
</li>
	<li id="menu-item-18845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18845"><a href="https://www.elwoodpublishing.com/power-plays/">Powers Plays</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.elwoodpublishing.com/crossword/">Crossword</a></li>
	<li id="menu-item-18956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18956"><a href="#">Contact Us</a>
	<ul class="sub-menu">
		<li id="menu-item-18953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18953"><a href="https://www.elwoodpublishing.com/alexandria-times-tribune-contact-us/">Alexandria Times Tribune</a></li>
		<li id="menu-item-18954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18954"><a href="https://www.elwoodpublishing.com/the-elwood-call-leader-contact-us/">The Elwood Call-Leader</a></li>
		<li id="menu-item-18955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18955"><a href="https://www.elwoodpublishing.com/tipton-county-tribune-contact-us/">Tipton County Tribune</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297"><a>***Subscribe***</a>
<ul class="sub-menu">
	<li id="menu-item-17659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17659"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3&#038;view=subscribe">The Alexandria Times &#8211; Tribune</a></li>
	<li id="menu-item-17660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17660"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf&#038;view=subscribe">The Elwood Call-Leader</a></li>
	<li id="menu-item-17661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17661"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426&#038;view=subscribe">Tipton County Tribune</a></li>
</ul>
</li>
</ul>                </div>
            </nav>
        </div>
    </div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
        <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.elwoodpublishing.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-2328')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-2328')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script>

		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-9">
							<article class="fl-post post-246562 post type-post status-publish format-standard hentry category-obituaries" id="fl-post-246562" itemscope="itemscope"
                                         itemtype="http://schema.org/BlogPosting">

    <header class="fl-post-header">
        <h1 class="fl-post-title" itemprop="headline">
            Jan Hobbs                    </h1>
        <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.elwoodpublishing.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-10-23">October 23, 2020</span></div><meta itemprop="interactionCount" content="UserComments:0">    </header><!-- .fl-post-header -->

    
    
            <div class="fl-post-content clearfix" itemprop="text">
                <p><img class="alignnone size-medium wp-image-246563" src="https://www.elwoodpublishing.com/wp-content/uploads/2020/10/Jan-Hobbs-207x300.jpg" alt="" width="207" height="300" srcset="https://www.elwoodpublishing.com/wp-content/uploads/2020/10/Jan-Hobbs-207x300.jpg 207w, https://www.elwoodpublishing.com/wp-content/uploads/2020/10/Jan-Hobbs.jpg 345w" sizes="(max-width: 207px) 100vw, 207px" /><br />
TUSCALOOSA, Ala. – Jan Hobbs, 69, born in Elwood, died on Oct. 17, 2020, at Aliceville Manor Nursing Home (near Tuscaloosa, Ala.) from complications of Lewy Body Dementia.<br />
Jan had a boisterous spirit and adventurous soul. Her sense of the world and need to explore it lead her to join the Army, where she served for five years in the US and Germany. After leaving the service, she completed her accounting degree and worked for Williams Pipeline for 34  years. Jan took great pride in her career and family. Until her last days, Jan gave her all to creating a happy life for herself and others.<br />
Jan enjoyed traveling throughout her life. She traveled with her partner of 20 years, Cindy, to 47 out of 50 states bringing their extended family members along. Jan loved a long road trip and picked up a love for Harleys, which she shared with her wife, Mara. Jan and Mara would ride their motorcycles to blues festivals around the country, stopping to see family along the way. Together since &#8217;97 their love of travel and making memories together took them many places, including Austria, Italy, Canada and Hawaii, to name a few.<br />
Jan was an extremely passionate and talented person. When asked to support anyone she was always first in line, fundraising for the kids&#8217; activities, participating in Pride events and any other way to help people. In 2001, Jan participated in her company sponsored motorcycle trip &#8220;Riding The Line,&#8221; raising money for The United Way. She was a lifelong member of the VFW. Those who loved her will remember her giving heart and wonderful smile.<br />
Jan treasured being a parent, spouse, grandparent and child to Bertha Price Hinkle and William Hinkle, whom preceded her in death. Jan is survived by (spouse) Mara Suter, (children) Dan Mullins, Hunter and Zachary Wills; Mary Idlewine(sister), Dave Idlewine (brother-in-law), Barbara Barnes (sister), Larry Barnes (brother-in-law), Deloris Hahn (sister), Donna Burchett (sister), Dale Burchett (brother-in-law), Madelynn Mullins (granddaughter) and Maddox Mullins (grandson).<br />
Jan&#8217;s family expresses their deepest appreciation to all of the Aliceville Manor Staff for their compassion and excellent care. If you would like to honor Jan&#8217;s memory, please donate to the Lewy Body Dementia Association. www.lbda.org.<br />
A celebration of life event will take place in Tuscaloosa, Elwood and Kansas City in 2021. Norwood-Wyatt Chapel Funeral Home will be directing.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.elwoodpublishing.com/2020/10/23/jan-hobbs/" data-a2a-title="Jan Hobbs"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.elwoodpublishing.com%2F2020%2F10%2F23%2Fjan-hobbs%2F&amp;linkname=Jan%20Hobbs" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.elwoodpublishing.com%2F2020%2F10%2F23%2Fjan-hobbs%2F&amp;linkname=Jan%20Hobbs" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                </div><!-- .fl-post-content -->

                
        <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.elwoodpublishing.com/category/obituaries/" rel="category tag">Obituaries</a></div></div>                

        
                <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style>
                <div id="webads-related-posts">
                    <h3>Related Posts</h3>


                    
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.elwoodpublishing.com/2020/10/23/rex-h-hall/" rel="bookmark"
                                       title="Rex H. Hall">Rex H. Hall</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 23, 2020				</span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.elwoodpublishing.com/2020/10/23/peggy-a-hufnagel/" rel="bookmark"
                                       title="Peggy A. Hufnagel">Peggy A. Hufnagel</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 23, 2020				</span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.elwoodpublishing.com/2020/10/22/john-coomer/" rel="bookmark"
                                       title="John Coomer">John Coomer</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 22, 2020				</span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.elwoodpublishing.com/2020/10/22/sarah-jane-cook/" rel="bookmark"
                                       title="Sarah Jane Cook">Sarah Jane Cook</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 22, 2020				</span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.elwoodpublishing.com/2020/10/22/linda-s-sayre/" rel="bookmark"
                                       title="Linda S. Sayre">Linda S. Sayre</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 22, 2020				</span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                </div>
                </article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://www.elwoodpublishing.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></aside><aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">
        <script>
            jQuery(document).ready(function() {
                loadWeather('46036', 'transparent', 'Elwood', '46036');
            });
        </script>

        <div id="webads-weather-46036" class="widget widget-webads-weather">
            <a id="webads-weather-46036-link" href="https://www.elwoodpublishing.com">
                <div class="awe-mini">
                    <div>
                        <div class="col visual">
                            <span id="webads-weather-46036-temperature" class="temperature"></span>
                            <i id="webads-weather-46036-image" class="weather-forecast-icon" style="background-size:contain"></i>
                        </div>
                        <div class="col info">
                            <span id="webads-weather-46036-location" class="location"></span>
                            <span id="webads-weather-46036-conditions" class="forecast"></span>
                        </div>
                    </div>
                </div>
            </a>
        </div>

        <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script>

        </aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.elwoodpublishing.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.elwoodpublishing.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (12) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4>

                <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style>

                <div id="displayAdsWrapper">
                    <div id="displayAds">
                        <ul id="displayAdsUL">
                        </ul>
                    </div>
                </div>

                <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            loadDisplayAds(2328, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                autoWidth: true
                            });
                        }
                    })( jQuery );

                </script>

                </aside>	</div>
		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
				</div><!-- .fl-page -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Elwood Publishing Company</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.elwoodpublishing.com/">Home</a></li>
<li id="menu-item-17651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17651"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=efc7f10c-6ebd-4ebb-8c04-2de497d8f4b3">The Alexandria Times &#8211; Tribune</a></li>
<li id="menu-item-17652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17652"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=bd9dbdf2-75bf-4bb4-b9dc-4263610b5baf">The Elwood Call-Leader</a></li>
<li id="menu-item-17653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17653"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=1abb2e93-d549-45cc-8167-4bc318292426">Tipton County Tribune</a></li>
<li id="menu-item-17650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17650"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=5d876153-640a-476b-8826-a00385080892">Leader &#8211; Tribune Review West</a></li>
<li id="menu-item-17649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17649"><a target="_blank" href="http://2328.newstogo.us/editionviewer/default.aspx?Publication=0810b31b-9b4c-47ce-87b2-2d0498d4eb77">Leader &#8211; Tribune Review East</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> 
   
   <div><ul class="menu">
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/united-states/">US</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/sports/">Sports</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/entertainment/">Entertainment</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/technology/">Technology</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/political/">Politics</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/world/">World</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/business/">Business</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.elwoodpublishing.com/syndicated_category/health/">Health</a></li>
   </ul></div>   
   
   </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.elwoodpublishing.com/crossword/">Crossword Puzzle</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.elwoodpublishing.com/event-calendar/">Event Calendar &#8211; Elwood Call Leader</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.elwoodpublishing.com/photos/">Photo Galleries</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.elwoodpublishing.com/poll/">Online Poll</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets --><div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
	
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.elwoodpublishing.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.9'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.2.9'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.elwoodpublishing.com/wp-includes/js/wp-embed.min.js?ver=4.7.18'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>